Post Content Posting Below Avatars?

Discussion in 'Suggestions, Requests, Q and A' started by hunnychile, Jan 27, 2017.

  1. hunnychile

    hunnychile Well-Known Member

    Blog Posts:
    0
    Joined:
    Feb 6, 2014
    Messages:
    5,355
    Likes Received:
    34,893
    Trophy Points:
    113
    This is mildly annoying. Instead of text appearing flush with our avatars and information to the side, the text starts below. It just began happening to me this week. Is anyone else having this trouble?
     
    MzLady78, mzteaze, Foxglove and 3 others like this.
  2. Autumn~Tint~Of~Gold

    Autumn~Tint~Of~Gold Rocking the Casbah

    Blog Posts:
    0
    Joined:
    Mar 24, 2016
    Messages:
    16,434
    Likes Received:
    114,897
    Trophy Points:
    113
    I had this issue on Safari but I switched to Firefox and everything looks normal. Are you using Safari?
     
  3. meka72

    meka72 Well-Known Member

    Blog Posts:
    0
    Joined:
    Jan 2, 2014
    Messages:
    7,749
    Likes Received:
    36,768
    Trophy Points:
    113
    I've been having this issue all week on Chrome.
     
  4. silverbuttons

    silverbuttons Not Impressed

    Blog Posts:
    0
    Joined:
    Sep 23, 2011
    Messages:
    3,660
    Likes Received:
    25,905
    Trophy Points:
    113
    I'm using Safari and I have this problem.
     
  5. mzteaze

    mzteaze Pilates and Yoga Kinda Gal

    Blog Posts:
    0
    Joined:
    Feb 15, 2009
    Messages:
    10,355
    Media:
    1
    Albums:
    1
    Likes Received:
    27,479
    Trophy Points:
    113
    Location:
    Northern Jersey
    I have this problem on my iPad in Safari too. Very annoying.
     

Share This Page