1. https://longhaircareforum.com/threads/upcoming-changes.849375/
    Dismiss Notice

Delete Thread

Discussion in 'Suggestions, Requests, Q and A' started by Mingus, Jan 19, 2017.

  1. Mingus

    Mingus Well-Known Member

    Blog Posts:
    0
    Joined:
    Aug 30, 2012
    Messages:
    4,445
    Likes Received:
    24,235
    Trophy Points:
    113
    ...............................
     
    Last edited: Jul 8, 2019
  2. brownb83

    brownb83 Well-Known Member

    Blog Posts:
    0
    Joined:
    Mar 12, 2013
    Messages:
    11,488
    Albums:
    1
    Likes Received:
    80,283
    Trophy Points:
    113
    It worked right after i posted this, which is also weird.
     
    Mingus likes this.
  3. Autumn~Tint~Of~Gold

    Autumn~Tint~Of~Gold Rocking the Casbah

    Blog Posts:
    0
    Joined:
    Mar 24, 2016
    Messages:
    16,434
    Likes Received:
    114,933
    Trophy Points:
    113
    this is what all the posts look like for me since last night. I'm on safari.

    Screen Shot 2017-01-20 at 7.10.46 PM.png
     
  4. dimopoulos

    dimopoulos Crazy Greek Staff Member

    Blog Posts:
    0
    Joined:
    Dec 16, 2004
    Messages:
    3,447
    Media:
    2
    Albums:
    1
    Likes Received:
    1,583
    Trophy Points:
    113
    Location:
    Charles Town, WV
    Ladies,

    Please clear your browser's cache and try to log in again to the forum.

    The software from one of the vendors we use for caching and speeding up the forum is interfering with the latest version of the software. An error happens behind the scenes and therefore this quick box does not appear.

    I had the same issue as you had so @Zuleika was kind enough to post some updates.

    Sorry for taking this long to fix this. I had to contact the vendor after more than a day of troubleshooting.
     
  5. Mingus

    Mingus Well-Known Member

    Blog Posts:
    0
    Joined:
    Aug 30, 2012
    Messages:
    4,445
    Likes Received:
    24,235
    Trophy Points:
    113
    ....................................
     
    Last edited: Jul 8, 2019
  6. Mingus

    Mingus Well-Known Member

    Blog Posts:
    0
    Joined:
    Aug 30, 2012
    Messages:
    4,445
    Likes Received:
    24,235
    Trophy Points:
    113
    .............................
     
    Last edited: Jul 8, 2019
    dimopoulos likes this.
  7. sweetlaughter

    sweetlaughter Well-Known Member

    Blog Posts:
    0
    Joined:
    May 9, 2010
    Messages:
    2,258
    Media:
    1
    Albums:
    1
    Likes Received:
    8,164
    Trophy Points:
    113
    Location:
    New Jersey
    I am having this same issue on my iPad.
     
    Autumn~Tint~Of~Gold likes this.
  8. Mingus

    Mingus Well-Known Member

    Blog Posts:
    0
    Joined:
    Aug 30, 2012
    Messages:
    4,445
    Likes Received:
    24,235
    Trophy Points:
    113
    .............................
     
    Last edited: Jul 8, 2019
  9. sweetlaughter

    sweetlaughter Well-Known Member

    Blog Posts:
    0
    Joined:
    May 9, 2010
    Messages:
    2,258
    Media:
    1
    Albums:
    1
    Likes Received:
    8,164
    Trophy Points:
    113
    Location:
    New Jersey
    Yup, I tried it and it's still the same as before.
     
    Autumn~Tint~Of~Gold and Zuleika like this.
  10. Autumn~Tint~Of~Gold

    Autumn~Tint~Of~Gold Rocking the Casbah

    Blog Posts:
    0
    Joined:
    Mar 24, 2016
    Messages:
    16,434
    Likes Received:
    114,933
    Trophy Points:
    113
    I tried resetting and it hasn't resolved it.
     
  11. Mingus

    Mingus Well-Known Member

    Blog Posts:
    0
    Joined:
    Aug 30, 2012
    Messages:
    4,445
    Likes Received:
    24,235
    Trophy Points:
    113
    ................................
     
    Last edited: Jul 8, 2019
    Autumn~Tint~Of~Gold likes this.
  12. Autumn~Tint~Of~Gold

    Autumn~Tint~Of~Gold Rocking the Casbah

    Blog Posts:
    0
    Joined:
    Mar 24, 2016
    Messages:
    16,434
    Likes Received:
    114,933
    Trophy Points:
    113
    Thanks @Mingus yeah let me give firefox a try

    eta: works fine on Firefox...
     
    Mingus likes this.
  13. Sharpened

    Sharpened A fleck on His Sword

    Blog Posts:
    0
    Joined:
    Sep 2, 2004
    Messages:
    4,557
    Media:
    3
    Albums:
    1
    Likes Received:
    14,233
    Trophy Points:
    113
    Location:
    SWOH
    It is working again for me on Firefox.
     
    soulfusion and Mingus like this.
  14. missjones

    missjones Well-Known Member

    Blog Posts:
    0
    Joined:
    Jun 25, 2005
    Messages:
    6,991
    Likes Received:
    12,192
    Trophy Points:
    113
    Location:
    Cincinnati, Ohio
    Laptop, but it's fixed now.
     
    Mingus likes this.
  15. FlowerHair

    FlowerHair Reclaiming my time

    Blog Posts:
    1
    Joined:
    Dec 12, 2003
    Messages:
    37,459
    Likes Received:
    139,854
    Trophy Points:
    113
    Location:
    Sweden
    Posts look weird for me too. I'm at my iPad.
     
  16. Mingus

    Mingus Well-Known Member

    Blog Posts:
    0
    Joined:
    Aug 30, 2012
    Messages:
    4,445
    Likes Received:
    24,235
    Trophy Points:
    113
    ...............................
     
    Last edited: Jul 8, 2019
    FlowerHair likes this.
  17. FlowerHair

    FlowerHair Reclaiming my time

    Blog Posts:
    1
    Joined:
    Dec 12, 2003
    Messages:
    37,459
    Likes Received:
    139,854
    Trophy Points:
    113
    Location:
    Sweden
    I should, but I don't want to lol.
     
  18. Autumn~Tint~Of~Gold

    Autumn~Tint~Of~Gold Rocking the Casbah

    Blog Posts:
    0
    Joined:
    Mar 24, 2016
    Messages:
    16,434
    Likes Received:
    114,933
    Trophy Points:
    113
    :lol: i felt that way too. Actually I aws originally using Firefox but switched to Safari just for lhcf because i was having issues months ago. Now Firefox works fine. Just make the switch :lol:.
     
    FlowerHair and Mingus like this.
  19. TaraDyan

    TaraDyan Natural again ... this time for good!

    Blog Posts:
    0
    Joined:
    Aug 29, 2004
    Messages:
    12,395
    Likes Received:
    59,880
    Trophy Points:
    113
    Location:
    Atlanta
    I'm having the same issue using Safari on my iMac:
    • I've cleared my cache ... nothing.
    • Switched to the Firefox browser ... still nothing.
    • Tried it in the Google Chrome browser ... bingo!!
    So Google Chrome is working for me ... at least on my iMac. As for my Google tablet, it's fine.

    Now my iPad is a different story. I can't get any of my browsers to show the site correctly on my iPad.
     
  20. Mingus

    Mingus Well-Known Member

    Blog Posts:
    0
    Joined:
    Aug 30, 2012
    Messages:
    4,445
    Likes Received:
    24,235
    Trophy Points:
    113
    ...............................
     
    Last edited: Jul 8, 2019
  21. 1QTPie

    1QTPie Elder Sim

    Blog Posts:
    0
    Joined:
    May 27, 2005
    Messages:
    31,830
    Media:
    5
    Likes Received:
    191,824
    Trophy Points:
    113
    Location:
    In the elevator with Solange and Jay Z
    I didn't clear anything, I think my job did (they reboot and clear everything each weekend,) either way, I can reply normally again using Chrome.
     
    Sharpened and Mingus like this.

Share This Page