Confirmation To Verify You Like A Post Gots Ta Go

Discussion in 'Suggestions, Requests, Q and A' started by AnjelLuvs, Oct 7, 2015.

  1. FelaShrine

    FelaShrine Well-Known Member

    Blog Posts:
    0
    Joined:
    Oct 22, 2006
    Messages:
    46,029
    Likes Received:
    243,908
    Trophy Points:
    113
    Location:
    amongst self-hating ashis
  2. brooklyngal73

    brooklyngal73 SteelyDan/DonaldFagenFan!

    Blog Posts:
    0
    Joined:
    Oct 7, 2005
    Messages:
    29,202
    Likes Received:
    37,643
    Trophy Points:
    113
    Location:
    In ET/OT land for kicks....
    Nuh-uh..... :spinning:
     
  3. FelaShrine

    FelaShrine Well-Known Member

    Blog Posts:
    0
    Joined:
    Oct 22, 2006
    Messages:
    46,029
    Likes Received:
    243,908
    Trophy Points:
    113
    Location:
    amongst self-hating ashis
    Yea I ust realized that I replied with IE. Sorry.

    hate IE. This is quite annoying.
     
  4. LizLeila

    LizLeila Well-Known Member

    Blog Posts:
    0
    Joined:
    Oct 19, 2005
    Messages:
    3,389
    Likes Received:
    6,225
    Trophy Points:
    113
    I am having these issues too. It is extremely frustrating.

    @dimopoulos -- any update as to when it might be fixed.

     
    Lady S, DeltaQT, betteron2day and 5 others like this.
  5. movingforward

    movingforward Moving forward and onward

    Blog Posts:
    3
    Joined:
    Dec 23, 2014
    Messages:
    4,226
    Albums:
    1
    Likes Received:
    18,645
    Trophy Points:
    113
    I do too! It's a pain to switch over to IE for one site; when all my other forums works just fine in Chrome.
     
  6. CarmelCupcake

    CarmelCupcake Well-Known Member

    Blog Posts:
    0
    Joined:
    Dec 19, 2010
    Messages:
    1,000
    Likes Received:
    5,655
    Trophy Points:
    113
    Location:
    Metro Detroit, MI
     
  7. BlueNile

    BlueNile Well-Known Member

    Blog Posts:
    0
    Joined:
    May 6, 2004
    Messages:
    6,326
    Media:
    2
    Albums:
    1
    Likes Received:
    26,754
    Trophy Points:
    113
    Location:
    By the River
    I had to also do a blank 'post reply" and then edit to make this post.
    I'm also receiving the 'are you sure' prompt.

    ETA-can't edit signature either.
     
    Last edited: Oct 22, 2015
    LizLeila likes this.
  8. MizzBFly

    MizzBFly Well-Known Member

    Blog Posts:
    0
    Joined:
    May 10, 2013
    Messages:
    2,493
    Likes Received:
    13,017
    Trophy Points:
    113
    ^^ this and I also cannot reply to any posts on chrome or firefox the reply button missing. I have to reply to a response then edit and type what I want, this issue started for me yesterday @dimopoulos, what can I do, is this a general issue now?
     
    betteron2day likes this.
  9. mostamaziing

    mostamaziing Hi I'm Chrissy (✿◠‿◠)

    Blog Posts:
    0
    Joined:
    Jul 7, 2010
    Messages:
    854
    Likes Received:
    1,244
    Trophy Points:
    93
    Location:
    Ohio
    I have to use IE or my iPhone to make a new thread / post a new reply / edit my signature. It's just blank spaces. I mostly use Chrome but I alternate with Firefox.

    At first I was using my MacBook and none of the features were working on Firefox or Chrome. so I got on my Dell laptop to see if it was just my Mac having issues. Neither browsers would work on that one either. I opened the site up in IE as a last resort and everything works fine.

    This is seriously inconvenient. I hope it gets fixed or someone can tell us what the heck we're doing wrong..
     
    DeltaQT likes this.
  10. betteron2day

    betteron2day Well-Known Member

    Blog Posts:
    0
    Joined:
    Feb 7, 2007
    Messages:
    1,036
    Likes Received:
    2,478
    Trophy Points:
    113
    Location:
    State of Bliss
     
  11. betteron2day

    betteron2day Well-Known Member

    Blog Posts:
    0
    Joined:
    Feb 7, 2007
    Messages:
    1,036
    Likes Received:
    2,478
    Trophy Points:
    113
    Location:
    State of Bliss
     
  12. MzLady78

    MzLady78 Well-Known Member

    Blog Posts:
    0
    Joined:
    Jun 4, 2006
    Messages:
    45,802
    Likes Received:
    238,282
    Trophy Points:
    113
    Location:
    Home of the Sox, the Celts and the Pats
    Multiple threads about this and still no answers, huh? Typical.
     
  13. DeltaQT

    DeltaQT OO-OOOOOOOOP!!!!

    Blog Posts:
    0
    Joined:
    Feb 10, 2004
    Messages:
    10,023
    Likes Received:
    49,239
    Trophy Points:
    113
    Nothing fixed over here either. I have to reply or start new threads on my phone. No Chrome, No FireFox at all. Also, the "Like" issue is extremely annoying...
     
  14. SweetNic_JA

    SweetNic_JA Well-Known Member

    Blog Posts:
    0
    Joined:
    Jan 3, 2003
    Messages:
    14,191
    Likes Received:
    50,773
    Trophy Points:
    113
    This problem is going from bad to worse. Why isn't anyone replying? @dimopoulos @beverly

    Is a fix coming soon? What caused this sudden change?
     
  15. AnjelLuvs

    AnjelLuvs Well-Known Member

    Blog Posts:
    0
    Joined:
    Jun 19, 2003
    Messages:
    25,042
    Likes Received:
    62,090
    Trophy Points:
    113
    Location:
    *Harlem, NYC*
    yup I just browse nowadays, and if really dig comment I will like, no posting threads, no making new commentary in threads, except this one...
     
    DeltaQT and SuchaLady like this.
  16. VeryBecoming

    VeryBecoming Devil's Avocado

    Blog Posts:
    0
    Joined:
    Jun 6, 2006
    Messages:
    11,455
    Likes Received:
    52,504
    Trophy Points:
    113
    Location:
    Here.
    I've also noticed a lot more blank posts lately.
     
  17. AnjelLuvs

    AnjelLuvs Well-Known Member

    Blog Posts:
    0
    Joined:
    Jun 19, 2003
    Messages:
    25,042
    Likes Received:
    62,090
    Trophy Points:
    113
    Location:
    *Harlem, NYC*
    Everything has been restored it seems ladies... I can now like post without confirmation and reply with no hassle... Hope things are the same for you gals!!!
     
    theRaven and DeltaQT like this.
  18. brooklyngal73

    brooklyngal73 SteelyDan/DonaldFagenFan!

    Blog Posts:
    0
    Joined:
    Oct 7, 2005
    Messages:
    29,202
    Likes Received:
    37,643
    Trophy Points:
    113
    Location:
    In ET/OT land for kicks....
    It's been restored, but why weren't updates made in this thread? A couple of "we know there's a problem, and we're working on it" would've been nice. Instead there's radio silence. Am I expecting too much? :spinning:
     
    SweetNic_JA, theRaven, Lady S and 2 others like this.
  19. DeltaQT

    DeltaQT OO-OOOOOOOOP!!!!

    Blog Posts:
    0
    Joined:
    Feb 10, 2004
    Messages:
    10,023
    Likes Received:
    49,239
    Trophy Points:
    113
    Fixed on my end too! Thank goodness!
     
  20. HappyAtLast

    HappyAtLast 2019 Simplicity & Peacefulness

    Blog Posts:
    0
    Joined:
    Dec 4, 2011
    Messages:
    2,483
    Media:
    7
    Albums:
    2
    Likes Received:
    13,466
    Trophy Points:
    113
    Location:
    In a State of Peaceful Happiness
    Nothing is fixed over here either, and it is worse. In Firefox and Adblock on or off I'm getting all the same issues - stupid like confirmation, can't search properly, can't post, can't preview alerts.
     
  21. SweetNic_JA

    SweetNic_JA Well-Known Member

    Blog Posts:
    0
    Joined:
    Jan 3, 2003
    Messages:
    14,191
    Likes Received:
    50,773
    Trophy Points:
    113
    I had been using Safari for the last few days. I'm back on Firefox, and this appears to be fixed. I'm keeping my fingers crossed!
     
    wednesdaylovely likes this.
  22. SweetNic_JA

    SweetNic_JA Well-Known Member

    Blog Posts:
    0
    Joined:
    Jan 3, 2003
    Messages:
    14,191
    Likes Received:
    50,773
    Trophy Points:
    113
    Try updating Firefox and rebooting your computer.
     
  23. HappyAtLast

    HappyAtLast 2019 Simplicity & Peacefulness

    Blog Posts:
    0
    Joined:
    Dec 4, 2011
    Messages:
    2,483
    Media:
    7
    Albums:
    2
    Likes Received:
    13,466
    Trophy Points:
    113
    Location:
    In a State of Peaceful Happiness
    Thanks, I've done that 3 times already. The first time no change, the 2nd time, everything seemed fixed. But it's acting up again for the last week. Just attempted update and reboot again today, and still having same problems. I hate having to go over to IE just to post here.
     
    SweetNic_JA likes this.
  24. daydreem2876

    daydreem2876 carpe diem

    Blog Posts:
    0
    Joined:
    Oct 31, 2008
    Messages:
    5,059
    Likes Received:
    20,588
    Trophy Points:
    113
    Location:
    In KCMO
    Sooo ummm... I was having this problem too but only on chrome with my work computer. I just thought it was "the man" keeping tabs on my computer usage :drunk:
     
  25. beverly

    beverly Admin (August 2007 Photo) Staff Member

    Blog Posts:
    0
    Joined:
    Oct 17, 2002
    Messages:
    3,181
    Likes Received:
    1,397
    Trophy Points:
    113
    Location:
    The Salon
  26. brooklyngal73

    brooklyngal73 SteelyDan/DonaldFagenFan!

    Blog Posts:
    0
    Joined:
    Oct 7, 2005
    Messages:
    29,202
    Likes Received:
    37,643
    Trophy Points:
    113
    Location:
    In ET/OT land for kicks....
    It's happening again! I'm using Chrome; is this happening to anyone else?
     
  27. theRaven

    theRaven Well-Known Member

    Blog Posts:
    0
    Joined:
    Aug 7, 2012
    Messages:
    3,458
    Likes Received:
    14,973
    Trophy Points:
    113
    I'm having this problem on my laptop and on my phone. My phone does not have an ad block feature. This problem comes up every now and then.
     
  28. SweetNic_JA

    SweetNic_JA Well-Known Member

    Blog Posts:
    0
    Joined:
    Jan 3, 2003
    Messages:
    14,191
    Likes Received:
    50,773
    Trophy Points:
    113
    My problem is back. It's been coming and going for a couple weeks now. It started with "Are you sure you want to like that post?". Now the "Post Reply" text area is not showing at the bottom of the page.
     
    kanozas likes this.
  29. AnjelLuvs

    AnjelLuvs Well-Known Member

    Blog Posts:
    0
    Joined:
    Jun 19, 2003
    Messages:
    25,042
    Likes Received:
    62,090
    Trophy Points:
    113
    Location:
    *Harlem, NYC*
    This is still occurring only occasionally now though
     
    nysister likes this.
  30. beverly

    beverly Admin (August 2007 Photo) Staff Member

    Blog Posts:
    0
    Joined:
    Oct 17, 2002
    Messages:
    3,181
    Likes Received:
    1,397
    Trophy Points:
    113
    Location:
    The Salon

Share This Page