• Forum Upgraded: https://longhaircareforum.com/threads/recent-forum-upgrade.849851/

Confirmation To Verify You Like A Post Gots Ta Go

shortycocoa

Hair Weave Killer
Yes!!!! It's been happening for a while now, at least a week. I hit the back button once because I thought it was a mistake, but it kept happening. At least it doesn't happen after EVERY SINGLE POST.

I didn't count, but it seems to happen after every 5-10 posts or so.

There was also something else weird going on with posting replies too. I didn't say anything because I chalked it up to be some type of upgrade because it's never happened before.
 

dimopoulos

Crazy Greek
Staff member
Can someone give me a screenshot or let me know what the confirmation box says?

I have tried this on Chrome and Firefox and liked everyone's posts on this topic with no confirmation dialogs popping up. I am not using any ad blockers or anything like that so if you do let me know which one you are using so that I can try and replicate the problem.

Thanks!
 

Honey Bee

Well-Known Member
Can someone give me a screenshot or let me know what the confirmation box says?

I have tried this on Chrome and Firefox and liked everyone's posts on this topic with no confirmation dialogs popping up. I am not using any ad blockers or anything like that so if you do let me know which one you are using so that I can try and replicate the problem.

Thanks!
Don't know how to do screenshots, but I'm on Firefox and this is what happens. I click like and instead of just moving along, it opens a page that says 'Are you sure you want to like this post?' Click ok and it takes you back to the conversation.

Very annoying.
 

HappyAtLast

2020 Simplicity & Peacefulness
I put a screenshot in my Firefox thread. 3rd post.
https://www.longhaircareforum.com/threads/problem-using-site-in-firefox.770777/#post-21827999
Can someone give me a screenshot or let me know what the confirmation box says?

I have tried this on Chrome and Firefox and liked everyone's posts on this topic with no confirmation dialogs popping up. I am not using any ad blockers or anything like that so if you do let me know which one you are using so that I can try and replicate the problem.

Thanks!
 

movingforward

Moving forward and onward
Can someone give me a screenshot or let me know what the confirmation box says?

I have tried this on Chrome and Firefox and liked everyone's posts on this topic with no confirmation dialogs popping up. I am not using any ad blockers or anything like that so if you do let me know which one you are using so that I can try and replicate the problem.

Thanks!
Also the "comment" box is missing for me. I have to quote a post, publish it and then go back and edit to add my comments.

Plus I can't start any new threads. I restarted my computer and cleaned cookies and I still have this problem.
 

imaginary

Well-Known Member
Also the "comment" box is missing for me. I have to quote a post, publish it and then go back and edit to add my comments.

Plus I can't start any new threads. I restarted my computer and cleaned cookies and I still have this problem.
I too have to go through this headache with the liking and replying. And this hasn't been fixed even without adblocks.

ETA: On top of this I cant load the website in IE or Chrome. Chrome give an error: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

This is very frustrating.
 
Last edited:

DeltaQT

OO-OOOOOOOOP!!!!
A couple of issues I'm having:

(1). I am unable to create new posts. I only see the title bar; there is no comment box.

(2). I cannot post a new reply to a thread. I can only reply via the quote function from another post.

(3). I am receiving the "Are you sure you want to like this post?" page as well...
 
Last edited:

SweetNic_JA

Well-Known Member
A couple of issues I'm having:

(1). I am unable to create new posts. I only see the title bar; there is no comment box.

(2). I cannot post a new reply to a thread. I can only reply via the quote function from another post.

(3). I am receiving the "Are you sure you want to like this post?" page as well...
I having the same problem and it started last night.

The comment box is missing. I have to reply to someone's post first, then i have to edit that post in order to see a text box and make a reply.

I'm also getting that confirmation screen EVERYTIME I try to like a comment.

Thnx
 

LdyKamz

Well-Known Member
A couple of issues I'm having:

(1). I am unable to create new posts. I only see the title bar; there is no comment box.

(2). I cannot post a new reply to a thread. I can only reply via the quote function from another post.

(3). I am receiving the "Are you sure you want to like this post?" page as well...
These are my exact problems. Except I didn't know that I could quote a post and it would let me reply. But I also didn't know that when you quote a post it just publishes it without letting you write anything and you would have to edit. I just figured I couldn't write anything at all.

I am also receiving the are you sure you want to like this post but now it's after every single like.
 

fatimablush

Well-Known Member
A couple of issues I'm having:

(1). I am unable to create new posts. I only see the title bar; there is no comment box.

(2). I cannot post a new reply to a thread. I can only reply via the quote function from another post.

(3). I am receiving the "Are you sure you want to like this post?" page as well...

ok

i thought it was just me...every thing is good on my iPad. when i type from the laptop i get these problems. what is going on now...

i thought i was banned.
 

BrandNew

Loc'd up and loving it!
A couple of issues I'm having:

(1). I am unable to create new posts. I only see the title bar; there is no comment box.

(2). I cannot post a new reply to a thread. I can only reply via the quote function from another post.

(3). I am receiving the "Are you sure you want to like this post?" page as well...
I'm experiencing all the above issues as well.
 

brooklyngal73

SteelyDan/DonaldFagenFan!
A couple of issues I'm having:

(1). I am unable to create new posts. I only see the title bar; there is no comment box.

(2). I cannot post a new reply to a thread. I can only reply via the quote function from another post.

(3). I am receiving the "Are you sure you want to like this post?" page as well...
Odd thing is that I can like/reply to posts when on my iPhone (safari browser). smh
 

brooklyngal73

SteelyDan/DonaldFagenFan!
@naturalmanenyc @VeryBecoming @brooklyngal73

I'm using my work computer and we use Explorer 11(I believe). No issues. So I think it's something with Chrome and firefox.

Plus when I use Safari (or whatever it is Apple uses) I don't have any issues. My suggestion ladies is to use IE. Until the problem is fix.
Thanks, @movingforward
Since I'm not an IE fan, I'll just have to surf through my phone w/ Safari.

I'm hoping that they fix this soon. Chrome is my preferred browser. :spinning:
 

Chaosbutterfly

Transition Over
Having the same issues (annoying confirmation post, can't reply without the rigamarole) in every browser (Chrome, Firefox, Opera, Safari) except for Internet Explorer. I know it's not my laptop because I get the same problem on two separate laptops that worked fine until yesterday. I haven't changed settings on any of them. I've tried it with AdBlock on and off, rebooted my computer, cleaned my cookies, wiped my cache, logged out and logged back in....this is an LHCF issue, definitely not on my end.

The site works normally in IE, so at least there's that, but it's crazy to have to open another browser to view the site when I never needed to do that before. Plus I hate IE. :lol:
 

naturalmanenyc

Well-Known Member
@naturalmanenyc @VeryBecoming @brooklyngal73

I'm using my work computer and we use Explorer 11(I believe). No issues. So I think it's something with Chrome and firefox.

Plus when I use Safari (or whatever it is Apple uses) I don't have any issues. My suggestion ladies is to use IE. Until the problem is fix.
This is way too much effort, quote/reply then going back to edit.

The only browser I have with IE is my work computer, which I don't like to use for anything not work related. I have Safari on my iPad though. I prefer Chrome.
 
Top